Note: The other languages of the website are Google-translated. Back to English

Jak vytvořit systém hodnocení pěti hvězdiček v aplikaci Excel? 

V našem běžném živém vysílání obvykle používáme hodnocení pěti hvězdiček, abychom posoudili hodnocení produktů nebo spokojenost zákazníků, jak ukazuje následující snímek obrazovky, ale jak byste mohli vytvořit systém hodnocení pěti hvězdiček v listu aplikace Excel?

Vytvořte systém hodnocení pěti hvězdiček s podmíněným formátováním v aplikaci Excel


Vytvořte systém hodnocení pěti hvězdiček s podmíněným formátováním v aplikaci Excel

V aplikaci Excel Podmíněné formátování funkce vám pomůže rychle vytvořit jednoduché hodnocení pěti hvězdičkami, proveďte následující kroky:

1. Zadejte čísla od 1 do 5 do sloupců vedle vašich dat, jak ukazuje následující snímek obrazovky:

2. Poté zadejte tento vzorec: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) do buňky C3 a přetáhněte úchyt výplně dolů do buněk, které chcete vyplnit tento vzorec, viz screenshot:

Poznámka: Ve výše uvedeném vzorci, B3 je buňka obsahující číslo hodnocení a C1 je první číselná buňka, kterou jste zadali v kroku 1.

3. A pokračujte přetažením úchytu výplně do správných buněk, na které chcete použít tento vzorec, získáte následující výsledek, viz screenshot:

4. Vyberte buňky vzorce a poté klikněte Home > Podmíněné formátování > Nové pravidlo, viz screenshot:

5. Ve vyskočené Nové pravidlo pro formátování V dialogovém okně proveďte následující operace:

(1.) Klikněte Naformátujte všechny buňky na základě jejich hodnot v Vyberte typ pravidla seznam;

(2.) V Styl formátu rozevírací seznam vyberte Sady ikon volba;

(3.) Vyberte 3 Stars ikona z Styl ikony rozbalovací seznam;

(4.) Zkontrolujte Zobrazit pouze ikonu volba;

(5.) V části s pravidly zadejte 1 a 0.5 samostatně do Hodnota textové pole a oba vyberte Číslo z typ rozevírací seznamy.

6. Pak klikněte na tlačítko OK tlačítko, do buněk byly vloženy hodnocení pěti hvězdiček, viz screenshot:


Nejlepší kancelářské nástroje produktivity

Kutools pro Excel řeší většinu vašich problémů a zvyšuje vaši produktivitu o 80%

  • Opakované použití: Rychle vložte složité vzorce, grafy a cokoli, co jste dříve používali; Šifrovat buňky s heslem; Vytvořte seznam adresátů a posílat e-maily ...
  • Super Formula Bar (snadno upravit více řádků textu a vzorce); Rozložení pro čtení (snadno číst a upravovat velké množství buněk); Vložit do filtrovaného rozsahu...
  • Sloučit buňky / řádky / sloupce bez ztráty dat; Rozdělit obsah buněk; Zkombinujte duplicitní řádky / sloupce... Zabraňte duplicitním buňkám; Porovnat rozsahy...
  • Vyberte možnost Duplikovat nebo Jedinečný Řádky; Vyberte prázdné řádky (všechny buňky jsou prázdné); Super hledání a fuzzy hledání v mnoha sešitech; Náhodný výběr ...
  • Přesná kopie Více buněk beze změny odkazu na vzorec; Automaticky vytvářet reference do více listů; Vložte odrážky, Zaškrtávací políčka a další ...
  • Extrahujte text, Přidat text, Odebrat podle pozice, Odebrat mezeru; Vytváření a tisk mezisoučtů stránkování; Převod mezi obsahem buněk a komentáři...
  • Super filtr (uložit a použít schémata filtrů na jiné listy); Rozšířené řazení podle měsíce / týdne / dne, frekvence a dalších; Speciální filtr tučnou kurzívou ...
  • Kombinujte sešity a pracovní listy; Sloučit tabulky na základě klíčových sloupců; Rozdělte data do více listů; Dávkový převod xls, xlsx a PDF...
  • Více než 300 výkonných funkcí. Podporuje Office / Excel 2007-2021 a 365. Podporuje všechny jazyky. Snadné nasazení ve vašem podniku nebo organizaci. Plné funkce 30denní bezplatná zkušební verze. 60denní záruka vrácení peněz.
karta kte 201905

Office Tab přináší do Office rozhraní s kartami a usnadňuje vám práci

  • Povolte úpravy a čtení na kartách ve Wordu, Excelu, PowerPointu, Publisher, Access, Visio a Project.
  • Otevřete a vytvořte více dokumentů na nových kartách ve stejném okně, nikoli v nových oknech.
  • Zvyšuje vaši produktivitu o 50%a snižuje stovky kliknutí myší každý den!
officetab dno
Komentáře (6)
Zatím žádné hodnocení. Buďte první, kdo ohodnotí!
Tento komentář byl moderátorem webu minimalizován
testei a funguje vzorec =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
Tento komentář byl moderátorem webu minimalizován
Vzorec ve Francii : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
Tento komentář byl moderátorem webu minimalizován
Vzorec ve španělštině je: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
Tento komentář byl moderátorem webu minimalizován
PLZ SDÍLEJTE VZORCE HODNOCENÍ SULLIER V EXCELU
Tento komentář byl moderátorem webu minimalizován
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
Tento komentář byl moderátorem webu minimalizován
Vzorec v italštině č: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
Zatím zde nejsou žádné komentáře
Zanechat své připomínky
Odesílání jako host
×
Ohodnoťte tento příspěvek:
0   Postavy
Doporučená umístění

Sociální sítě

Copyright © 2009 - www.extendoffice.com. | Všechna práva vyhrazena. Poháněno ExtendOffice. | |. | Sitemap
Microsoft a logo Office jsou ochranné známky nebo registrované ochranné známky společnosti Microsoft Corporation ve Spojených státech a / nebo jiných zemích.
Chráněno Sectigo SSL